Cloud Container SSH/SFTP Issues
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 17:24 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 17:17 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 17:05 NZDT
Investigating
We are currently aware of an issue affecting our backup mounts on our Cloud Container servers. This issue is causing new SSH connections to hang. We are investigating this and hope to have this restored soon.
Posted Apr 05, 2024 - 17:04 NZDT
This incident affected: Cloud Containers (NZ – AKL01, NZ – AKL03, US – CAL01, UK – LDN01, SG – SGP01, AU – SYD01, JP – TYO01).